Get email notifications whenever Lightspeed - Status Page creates, updates or resolves an incident.
Get text message notifications whenever Lightspeed - Status Page creates or resolves an incident.
Get webhook notifications whenever Lightspeed - Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Processing over Twint is back to normal since 13:37 CEST.
We will continue monitoring and provide a new update if required.
Posted Aug 28, 2024 - 08:39 EDT
Identified
We have identified a technical issue outside our platform resulting in an elevated error rate for transactions processed through Twint starting at 12:10 CEST. Twint has been contacted and is investigating.
We understand how important it is for your business for all of our services to be up and running, and Twint's Engineering team is actively working on a possible fix. Thank you for your patience while we work to resolve this issue.
Posted Aug 28, 2024 - 07:26 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).