O-Series: POS appearing as 'Offline' even when internet is up.
Incident Report for Lightspeed - Status Page
Resolved
We have received no further reports on this issue with a total of 20 sites impacted, we'll continue working with the affected customers directly.

Please reach out to our team if you do see this issue.
Posted Jul 27, 2024 - 03:02 EDT
Monitoring
A small amount of users are reporting their POS randomly go into 'Offline' mode despite the venue having an active internet connection.

Our team have been investigating this, and so far we have not found any issues on our infrastructure.

If you are seeing these issues, please contact our support team over chat. They can request our senior team to change the synchronisation method used on our end which resolves this issue.

If you can also let us know:
- Which internet provider your are using
- The model and brand of router your venue is using.
Posted Jul 24, 2024 - 22:41 EDT
This incident affected: Lightspeed Restaurant (O-Series) (POS, Ordering Integrations).