Some eCom orders incorrectly showing as 'Awaiting payment'
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 18 days ago. May 09, 2019 - 08:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. May 09, 2019 - 08:19 EDT
Investigating
We are currently investigating this issue.
Posted 18 days ago. May 09, 2019 - 05:03 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).