Lightspeed Retail and eCom
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 13:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 13:14 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 13:12 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom. A dedicated team is investigating the issue.
Posted Nov 16, 2021 - 13:06 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API) and Lightspeed eCom (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).