Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 10:07 EST
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Dec 22, 2021 - 09:56 EST
Identified
We have identified the cause of the Lightspeed Retail issue and a dedicated team of engineers is working on a solution.
Posted Dec 22, 2021 - 08:44 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Dec 22, 2021 - 08:43 EST
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API, Integrated Payments) and Lightspeed Restaurant (K-Series) (Lightspeed Payments).