Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 17:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 16:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 16:47 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Posted Sep 20, 2021 - 16:32 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).