Issues with receipt printing - Receipts may show as blank

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 10:51 EST

Investigating

We are currently investigating an issue in regards to receipt printing. Some receipts might be blank.
Posted Jan 09, 2026 - 10:23 EST
This incident affected: Lightspeed Retail (R-Series) (Retail POS).