Golf degraded performance and connection problems

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 10:12 EDT

Monitoring

A fix has been applied, and system performance is returning to normal. We are continuing to monitor.
Posted Aug 27, 2025 - 10:01 EDT

Identified

An issue affecting performance and connectivity to Golf has been identified and a fix is being applied.
Posted Aug 27, 2025 - 09:48 EDT
This incident affected: Lightspeed Golf (Tee Sheets, Marketplace, House Accounts, Business Intelligence, Mobile Apps, Partner API).