Performance Degraded - Lightspeed Restaurant
Incident Report for Lightspeed - Status Page
Resolved
The incident has been resolved.
Posted Apr 07, 2020 - 13:18 EDT
Update
All NoAm Liteservers are scheduled to be updated with a hotfix. Most of them will be upgraded between 3:00-4:00pm UTC.
We’re still monitoring the issue.
Posted Apr 07, 2020 - 09:31 EDT
Monitoring
All EU Liteservers are scheduled to be updated with an hotfix between 9:00 and 10:00AM EST.
We’re still monitoring the issue.
Posted Apr 07, 2020 - 08:33 EDT
Identified
We have found what was causing the issue.
A dedicated team is currently implementing a fix. We will update you as more information becomes available.
Posted Apr 07, 2020 - 06:43 EDT
Investigating
We have identified an issue with Restaurant product. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Apr 07, 2020 - 05:45 EDT
This incident affected: Chronogolf by Lightspeed (Tee Sheets, Marketplace, House Accounts, Mobile Apps, Partner API) and Lightspeed Restaurant.