Lightspeed Hospitality - Order Anywhere - Users unable to access platform
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 10:04 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Oct 14, 2021 - 09:27 EDT
Investigating
We are currently investigating the issue.
Posted Oct 14, 2021 - 09:25 EDT
This incident affected: Lightspeed Restaurant K-Series (Order Anywhere).