Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
We have implemented a fix and will continue to monitor the situation.
Posted Jun 22, 2020 - 15:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 15:39 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Jun 22, 2020 - 15:34 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API).