K-Series Financial API can return incorrect data
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 09:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2024 - 03:39 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Back Office - Reporting).