Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 09:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 09:39 EST
Identified
The issue has been identified and we have applied a fix. For now, please do not run imports or make theme design changes.
Posted Nov 18, 2020 - 09:11 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Posted Nov 18, 2020 - 08:44 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).