Retail Manager does not load on iPad
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 13:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 13:18 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2022 - 13:18 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 13:09 EST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2022 - 12:38 EST
This incident affected: Lightspeed Retail (Retail POS).