C-series webshops are offline due to Internal Server Errors

Incident Report for Lightspeed - Status Page

Resolved

The incident was due to an external service which has now been resolved
Posted Dec 05, 2025 - 04:27 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 04:15 EST

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 04:05 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).