Intermittent DNS resolution error

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Jun 04, 2021 - 18:56 EDT

Monitoring

The issue has been fixed - the team is currently monitoring.
Posted Jun 04, 2021 - 11:42 EDT

Investigating

We are currently investigating an issue for a number of shops in the NoAm area who are experiencing a DNS resolution error.
Posted Jun 04, 2021 - 11:18 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).