Lightspeed Retail - Accounting
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 13:47 EDT
Identified
We are currently investigating an issue affecting merchants using Lightspeed Accounting for Retail. A dedicated team is investigating the issue. For now, please login using this URL in order to access your Lightspeed Accounting account: https://app.shogo.io/
Posted Sep 06, 2021 - 17:26 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API).