Delays - Inventory Results Outdated / Lagging
Incident Report for Lightspeed - Status Page
Resolved
We’ve fixed the issue where Inventory is displaying out-of-date results impacting Lightspeed (X-Series) retailers. Thanks for your patience.
Posted Feb 04, 2025 - 07:27 EST
Identified
We’re looking into an issue where Inventory is displaying out-of-date results to Lightspeed (X-Series) retailers and will keep you posted with updates as they come. Thanks for your patience.
Posted Feb 03, 2025 - 22:33 EST
This incident affected: Lightspeed Retail (X-Series) (Inventory).