Lightspeed Retail (X-Series) eCommerce options unavailable from UI
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 02:45 EDT
Monitoring
The problem has been fixed and we are monitoring the result.
Posted Sep 24, 2022 - 00:16 EDT
Identified
We have identified the cause of the Lightspeed Retail (X-Series) eCommerce options issue and a dedicated team of engineers is working on a solution.
Posted Sep 23, 2022 - 23:59 EDT
This incident affected: Lightspeed Retail (X-Series) (Products).