Lightspeed eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 15:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 14:24 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom. Currently, images uploaded to eCom in North America are broken in the storefront and back office. A dedicated team has identified the problem and a fix has been deployed. We are currently monitoring the issue.
Posted Sep 30, 2021 - 14:24 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).