Payment processing for restaurant customers is degraded due to downstream payment provider issues
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 17:28 EDT
Monitoring
The downstream payments provider has reported a successful resolution of the problem, we are still monitoring the situation.
Posted Mar 16, 2023 - 17:22 EDT
Update
We are seeing improvements in successful payments.
Posted Mar 16, 2023 - 16:36 EDT
Update
The downstream payment processor has scoped down the issue to a specific service within their platform. They have started to implemented a fix which we see it is improving performance as of 21:18 CET.
Posted Mar 16, 2023 - 16:34 EDT
Identified
This affects a subset of the customer on the following products:

- Lightspeed Restaurant (K-Series)
- Lightspeed Restaurant (L-Series)
- Lightspeed Restaurant (G-Series)
- Lightspeed Restaurant (O-Series)

Customers of Lightspeed Restaurant (U-Series) are not affected.
Posted Mar 16, 2023 - 16:25 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).