Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 01:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 01:22 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 01:15 EST
Investigating
We are currently investigating an issue affecting the public API for Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Posted Nov 18, 2020 - 01:14 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).