Elevated Payments Errors Detected
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 02, 2019 - 16:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2019 - 15:43 EDT
Update
Service level is currently recovering. We are continuing to investigate the issue with our 3rd party partner and will keep you updated as more information becomes available.
Posted Nov 02, 2019 - 15:15 EDT
Identified
Our third-party partner continues is experiencing a technical issue regarding the ability to take payments. Our technical teams are engaged and are troubleshooting the incident with the partner. Further updates will be provided as additional information becomes available.
Posted Nov 02, 2019 - 14:21 EDT
Investigating
We have identified an issue with Lightspeed Payments. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Nov 02, 2019 - 13:57 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).