Delays - Search Results Outdated / Lagging
Incident Report for Lightspeed - Status Page
Resolved
Product and inventory search are back to normal. The incident has been resolved.
Posted Aug 24, 2023 - 00:06 EDT
Monitoring
We have identified the root cause and deployed a fix. We should see delays recover shortly
Posted Aug 23, 2023 - 23:28 EDT
Investigating
We're currently investigating an issue causing search to not display latest results for some retailers, including inventory. Thanks for your patience, we'll keep you informed with updates as they arise.
Posted Aug 23, 2023 - 23:01 EDT
This incident affected: Lightspeed Retail (X-Series) (Customer Management, Inventory, Products).