O-Series: API returning Error 500 messages

Incident Report for Lightspeed - Status Page

Resolved

API services should now be restored.
Impact lasting from approximately 9AM AEST until 9:35AM AEST
Posted May 05, 2026 - 19:35 EDT

Investigating

Our team are seeing reports of various integrations failing to establish a connection with Lightspeed O-Series POS.
This will include inbound orders from ordering partners and webhook based data such as Insights Live and Bump Screen systems.

We are investigating this issue at the highest priority.
Posted May 05, 2026 - 19:33 EDT
This incident affected: Lightspeed Restaurant (O-Series) (API, Lightspeed Bump Screen by Bump It, Online Ordering, Ordering Integrations).