Lightspeed Retail (R-Series)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 14:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 13:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2023 - 13:32 EDT
Identified
The issue has been identified and a fix is being implemented. Only a small number of accounts are affected.
Posted Mar 13, 2023 - 13:31 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Mar 13, 2023 - 13:22 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API).