Performance Degraded - Lightspeed Restaurant
Incident Report for Lightspeed - Status Page
Resolved
We have resolved the issue with Restaurant product. We are continuing to monitor the situation.
Posted 23 days ago. May 24, 2019 - 11:12 EDT
Investigating
We have identified an issue with Restaurant product. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted 23 days ago. May 24, 2019 - 10:49 EDT
This incident affected: Lightspeed Restaurant.