Performance Degraded - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 04:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 04:16 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2020 - 04:10 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2020 - 03:42 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 03:41 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 03:12 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 03:06 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 02:39 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 02:04 EST
Investigating
We have identified an issue with Lightspeed Retail. A dedicated team is researching the issue.
Posted Feb 27, 2020 - 01:22 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API).