Lightspeed eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 15, 2020 - 03:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2020 - 02:41 EST
Investigating
We are currently investigating an issue affecting merchants in Lightspeed eCom in North America. A dedicated team is investigating the issue.
Posted Nov 15, 2020 - 01:51 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (North America & Australia)).