Report pages not loading intermittently
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 07:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 06:48 EST
Investigating
We are currently investigating the issue where certain Report pages fail to load.
Posted Nov 21, 2022 - 05:38 EST
This incident affected: Lightspeed Retail (X-Series) (Reporting).