L-Series NAE2 Inaccessible

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Mar 17, 2023 - 20:51 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 20:41 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2023 - 20:31 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 17, 2023 - 20:21 EDT

Monitoring

Customers should be able to access their POS again, we will continue to monitor this.
Posted Mar 17, 2023 - 20:09 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2023 - 20:06 EDT

Investigating

L-series NAE2 might become unavailable due to an issue with MySQL
Customers on NAE2 cannot access the POS
Posted Mar 17, 2023 - 20:00 EDT
This incident affected: Lightspeed Restaurant (L-Series) (Manager, POS, API (incl. Online Orders)).