Restaurant O-Series: Customer Search & Finalise Takings

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted May 06, 2025 - 20:54 EDT

Identified

A small amount of clients have reported they are unable to finalise their daily takings (seeing a red banner error saying "Unable to load takings").

We also have a small amount of venues with Customer Search functions in POS not working properly where results are not populating on the screen.

We are preparing a hot-fix for this issue to be released shortly.
Posted May 06, 2025 - 18:42 EDT
This incident affected: Lightspeed Restaurant (O-Series) (POS).