Lightspeed Accounting
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 15:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2021 - 15:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2021 - 15:05 EDT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2021 - 15:05 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Accounting. A dedicated team is investigating the issue.
Posted Mar 17, 2021 - 14:53 EDT
This incident affected: Lightspeed Retail (Retail POS).