Lightspeed Payments - performance degradation
Incident Report for Lightspeed - Status Page
Resolved
The third-party partner has resolved the issue. Transactions are now being processed normally. Please reboot any P400 terminals that are still experiencing issues.
Posted Jun 21, 2020 - 11:28 EDT
Monitoring
The issue with the Stripe P400 terminal has stabilized and we will continue to actively monitor the situation.
Posted Jun 21, 2020 - 10:55 EDT
Investigating
We are investigating the cause of a Lightspeed Payments issue.
Posted Jun 21, 2020 - 10:23 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).