Delays - Payment links
Incident Report for Lightspeed - Status Page
Resolved
Delayed payments have been backfilled
Posted Aug 08, 2024 - 23:09 EDT
Monitoring
We have implemented a backfill solution and we are checking the data is correct
Posted Aug 08, 2024 - 22:27 EDT
Update
We've validated a fix for all future received payment links. Working on backfilling all delayed payments.
Posted Aug 08, 2024 - 19:58 EDT
Identified
We've identified a delay in payment links getting processed within X-Series and are validating a fix.
Posted Aug 08, 2024 - 19:35 EDT
This incident affected: Lightspeed Retail (X-Series) (Payments).