Europe: Statistics on C-Series homepage for 21st of August are incomplete

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 18:54 EDT

Monitoring

We have mitigated an issue that resulted us to clear the cache on the statistics page. This can result in the statistics page to contain incomplete information for Thursday August 21st for European shops. This does not impact any orders or 3rd party statistics (Google Analytics 4 etc.)
Posted Aug 21, 2025 - 07:11 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).