Get email notifications whenever Lightspeed - Status Page creates, updates or resolves an incident.
Get text message notifications whenever Lightspeed - Status Page creates or resolves an incident.
Get webhook notifications whenever Lightspeed - Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
We have rolled out a fix and continuing to monitor this.
Posted Nov 01, 2024 - 09:53 EDT
Identified
We have identified the delayed inventory updates, and actively working on a fix. Thank you for your patience.
Posted Nov 01, 2024 - 09:38 EDT
Investigating
We’re looking into an issue with the delay in Inventory updates for Lightspeed (X-Series) retailers and will keep you posted with updates as they come. Thanks for your patience.
Posted Nov 01, 2024 - 07:26 EDT
This incident affected: Lightspeed Retail (X-Series) (Inventory).