Issue accessing storefront - eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 20:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 20:03 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2020 - 19:47 EST
Update
We are continuing to investigate the root cause of the issue. Will update this page when we have more details.
Posted Feb 10, 2020 - 19:18 EST
Update
We are continuing to investigate the root cause of this issue.
Posted Feb 10, 2020 - 18:32 EST
Investigating
We have identified an issue with our eCom Product in the North American Region. A dedicated team is working the issue.
Posted Feb 10, 2020 - 17:53 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).