Error processing internal service messages

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 18:30 EDT

Update

We are currently working on remedying affected data
Posted Aug 03, 2025 - 23:08 EDT

Identified

There was an error with processing internal service messages, between the times of 1:15am and 2:15am UTC. This has caused a delay of processing messages during that time period and we are working on reprocessing those messages.
Posted Jul 31, 2025 - 00:53 EDT