Lightspeed Restaurant (O-Series) - Back-Office Reporting delays
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 05:46 EDT
Identified
Back-Office Reporting infrastructure is currently being upgraded, and this may result in new data being unavailable in Back-Office reports until the upgrade is complete. Reporting on prior data is still available, and new data can still be accessed via Insights.

For any support during this time, you can reach out to support using the '?' anywhere in Lightspeed.
Posted Jul 18, 2024 - 02:35 EDT
This incident affected: Lightspeed Restaurant (O-Series) (Standard Reporting).