Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 15:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2021 - 15:29 EDT
Identified
We are currently investigating an issue affecting certain merchants using the Mollie payment method in Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Posted Nov 03, 2021 - 15:19 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).