Lightspeed Payments Reporting discrepancy

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Sep 29, 2023 - 16:31 EDT

Identified

The issue has been identified and we are actively working on a fix.
Posted Sep 28, 2023 - 12:00 EDT

Update

We are experiencing an issue with payment reporting for Lightspeed Restaurant K-Series and L-Series customers who use Lightspeed Payments with Preauth mode.
Posted Sep 28, 2023 - 10:29 EDT

Investigating

We are experiencing an issue with payment reporting for Lightspeed Restaurant K-Series and L-Series customers who use Lightspeed Payments with Preauth mode.
Posted Sep 28, 2023 - 10:04 EDT
This incident affected: Lightspeed Restaurant (L-Series) (Manager) and Lightspeed Restaurant (K-Series) (Back Office - Reporting).