Mobile tap Unable to reconnect
Incident Report for Lightspeed - Status Page
Resolved
The issue has been resolved, and a fix is available in POS version 24.46.1.
Please ensure you update your Lightspeed K-Series app via the App Store to apply the fix.
Posted Nov 22, 2024 - 08:19 EST
Update
The issue has been identified, and a fix is being implemented in the upcoming POS version 24.46.1.
This update will be available on the App Store shortly.
Posted Nov 21, 2024 - 22:46 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2024 - 19:00 EST
Investigating
We are currently investigating an issue affecting the connection between NYC1 terminals (Mobile Tap) and iPads.
Posted Nov 21, 2024 - 11:36 EST
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).