Limited service access due to external outage
Incident Report for Lightspeed - Status Page
Resolved
The external service has confirmed that all systems are operational again.
Posted Jun 21, 2022 - 04:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 03:20 EDT
Identified
The external service has has been identified the issue. A fix is being implemented.
Posted Jun 21, 2022 - 03:15 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 03:06 EDT
Investigating
We're currently experiencing problems due to an external outage in our infrastructure. We're currently investigating this issue.

More updates will follow soon.
Posted Jun 21, 2022 - 03:02 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API, Analytics, Integrated Payments) and Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).