Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 04:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 03:58 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. Webshops and the Lighspeed back office showing intermittent 502/503 errors. A dedicated team is investigating the issue.
Posted Jun 09, 2020 - 03:37 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).