Performance Degraded - Lightspeed Restaurant
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 18:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 18:14 EST
Investigating
We have identified an issue with Restaurant product. A dedicated team is working on the issue.
Posted Feb 24, 2020 - 18:05 EST
This incident affected: Lightspeed Restaurant.