Retail (X-Series): Reporting: Intermittent errors
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 12, 2024 - 18:22 EDT
Monitoring
A fix was implemented and we are now monitoring it.
Posted Aug 12, 2024 - 05:52 EDT
Investigating
We’re aware of an issue causing intermittent errors when running reports. The team is investigating the issue and will keep you updated. We appreciate your understanding.
Posted Aug 12, 2024 - 03:07 EDT
This incident affected: Lightspeed Retail (X-Series) (Reporting).