Lightspeed K-Series - Order Anywhere - Not able to login on the Admin Back Office
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved
Posted Dec 10, 2021 - 04:33 EST
Identified
The issue has been identified and the fix is being deployed.
Posted Dec 10, 2021 - 04:27 EST
This incident affected: Lightspeed Restaurant K-Series (Order Anywhere).