Restaurant O-Series: Insights Reporting is Unavailable
Incident Report for Lightspeed - Status Page
Resolved
Insights services are now restored and operational again.
Posted Dec 19, 2024 - 22:31 EST
Investigating
Our team are investigating an issue with our Insights reporting platform.
Sales Feed reports are still working as expected, however other reports are currently inaccessible.

We are working to restore this with utmost priority.
Posted Dec 19, 2024 - 21:08 EST
This incident affected: Lightspeed Restaurant (O-Series) (Insights).