Lightspeed Payments
Incident Report for Lightspeed - Status Page
Resolved
We have received confirmation from our partner that the issue is resolved. Transactions are now being processed normally.
Posted Feb 12, 2021 - 13:44 EST
Monitoring
A fix has been implemented and we will continue to monitor the situation.
Posted Feb 12, 2021 - 13:38 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2021 - 13:07 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Payments. A dedicated team is investigating the issue.
Posted Feb 12, 2021 - 12:39 EST
This incident affected: Lightspeed Payments.